Why am I getting this message: Blocked by API. Please avoid sensitive words or rephrase your inputs.

Avatar

By Jan

updated 6 months ago

As WordHero is using OpenAI’s GPT-3 technology, we are subject to their regulations on usage when it comes to sensitive content.

Moreover, the content blocker by OpenAI blocks content based on the potential output rather than your input. Tweaking your input details (rephrasing or using a different word) can help fix this issue.

Finally, using other tools may help as it may generate content that OpenAI accepts.

If you have further questions, contact support@wordhero.com, and we will be happy to help you.

Did this answer your question?